<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106072053000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Near the peak of the second wave towards the end of April, it felt like nearly every phone call home to India was filled with distress and heartbreak."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Dear public health"><meta property="og:description" content="Near the peak of the second wave towards the end of April, it felt like nearly every phone call home to India was filled with distress and heartbreak."><meta property="og:url" content="https://www.michigandaily.com/michigan-in-color/dear-public-health/"><meta property="og:site_name" content="The Michigan Daily"><meta property="article:publisher" content="https://www.facebook.com/michigandaily"><meta property="article:published_time" content="2021-06-17T20:45:03+00:00"><meta property="article:modified_time" content="2021-06-17T20:45:04+00:00"><meta property="og:image" content="https://www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg"><meta property="og:image:width" content="2400"><meta property="og:image:height" content="1600"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@michigandaily"><meta name="twitter:site" content="@michigandaily"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nithya Arun"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.34.1"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=270%2C270&amp;ssl=1"><title>Dear public health</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon-200x200.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=optional" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.michigandaily.com/michigan-in-color/dear-public-health/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.michigandaily.com/#website","url":"https://www.michigandaily.com/","name":"The Michigan Daily","description":"One hundred and thirty years of editorial freedom","potentialAction":[{"@type":"SearchAction","target":"https://www.michigandaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.michigandaily.com/michigan-in-color/dear-public-health/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?fit=2400%2C1600&ssl=1","contentUrl":"https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?fit=2400%2C1600&ssl=1","width":2400,"height":1600,"caption":"Mellisa Lee/Daily. Buy this photo."},{"@type":"WebPage","@id":"https://www.michigandaily.com/michigan-in-color/dear-public-health/#webpage","url":"https://www.michigandaily.com/michigan-in-color/dear-public-health/","name":"Dear public health","isPartOf":{"@id":"https://www.michigandaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.michigandaily.com/michigan-in-color/dear-public-health/#primaryimage"},"datePublished":"2021-06-17T20:45:03+00:00","dateModified":"2021-06-17T20:45:04+00:00","author":{"@id":"https://www.michigandaily.com/#/schema/person/ef446426b41780a5f13fbc36e5df30d2"},"description":"Near the peak of the second wave towards the end of April, it felt like nearly every phone call home to India was filled with distress and heartbreak.","breadcrumb":{"@id":"https://www.michigandaily.com/michigan-in-color/dear-public-health/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.michigandaily.com/michigan-in-color/dear-public-health/"]}]},{"@type":"BreadcrumbList","@id":"https://www.michigandaily.com/michigan-in-color/dear-public-health/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.michigandaily.com/"},{"@type":"ListItem","position":2,"name":"Archives","item":"https://www.michigandaily.com/archives/"},{"@type":"ListItem","position":3,"name":"Dear public health"}]},{"@type":"Person","@id":"https://www.michigandaily.com/#/schema/person/ef446426b41780a5f13fbc36e5df30d2","name":"Nithya Arun","url":"https://www.michigandaily.com/author/arunni/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="The Michigan Daily » Feed" href="https://www.michigandaily.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Michigan Daily » Comments Feed" href="https://www.michigandaily.com/comments/feed/"><link rel="https://api.w.org/" href="https://www.michigandaily.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.michigandaily.com/wp-json/wp/v2/posts/282363"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michigandaily.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michigandaily.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.michigandaily.com/?p=282363"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://www.michigandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michigandaily.com%2Fmichigan-in-color%2Fdear-public-health%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.michigandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michigandaily.com%2Fmichigan-in-color%2Fdear-public-health%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/www.michigandaily.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_162162\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"282363\",\"categories\":\"32\",\"is_post\":true}","noPingback":true}		</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-282363 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-michigan-in-color has-featured-image single-featured-image-default tags-hidden">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-4581671355650965" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-leaderboard-60cbc64416472-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/22310417180/leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-leaderboard-60cbc64416472-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22310417180/leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-leaderboard-60cbc64416472-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/22310417180/leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-177112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177112"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li id="menu-item-123227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123227"><a href="https://michigandaily.us17.list-manage.com/subscribe?u=5b29cba54ca71a5a5894917bc&amp;id=903d05ea29">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.michigandaily.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-162066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162066"><a href="https://www.michigandaily.com/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162067"><a href="https://www.michigandaily.com/campus-life/">Campus Life</a></li>
	<li id="menu-item-162068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162068"><a href="https://www.michigandaily.com/administration/">Administration</a></li>
	<li id="menu-item-123187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123187"><a href="https://www.michigandaily.com/ann-arbor/">Ann Arbor</a></li>
	<li id="menu-item-162069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162069"><a href="https://www.michigandaily.com/government/">Government</a></li>
	<li id="menu-item-123233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123233"><a href="https://www.michigandaily.com/research/">Research</a></li>
	<li id="menu-item-162070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162070"><a href="https://www.michigandaily.com/academics/">Academics</a></li>
</ul>
</li>
<li id="menu-item-123234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123234"><a href="https://www.michigandaily.com/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-123235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123235"><a href="https://www.michigandaily.com/football/">Football</a></li>
	<li id="menu-item-162071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162071"><a href="https://www.michigandaily.com/baseball/">Baseball</a></li>
	<li id="menu-item-162072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162072"><a href="https://www.michigandaily.com/mens-basketball/">Men’s Basketball</a></li>
	<li id="menu-item-162073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162073"><a href="https://www.michigandaily.com/womens-basketball/">Women’s Basketball</a></li>
	<li id="menu-item-123236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123236"><a href="https://www.michigandaily.com/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-123237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123237"><a href="https://www.michigandaily.com/softball/">Softball</a></li>
	<li id="menu-item-123238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123238"><a href="https://www.michigandaily.com/sports-society/">Sports &amp; Society</a></li>
	<li id="menu-item-123239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123239"><a href="https://www.michigandaily.com/wrestling/">Wrestling</a></li>
	<li id="menu-item-162074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162074"><a href="https://www.michigandaily.com/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-123240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123240"><a href="https://www.michigandaily.com/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-162075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162075"><a href="https://www.michigandaily.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162076"><a href="https://www.michigandaily.com/columns/">Columns</a></li>
	<li id="menu-item-123241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123241"><a href="https://www.michigandaily.com/cartoons/">Cartoons</a></li>
	<li id="menu-item-162078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162078"><a href="https://www.michigandaily.com/editorials/">Editorials</a></li>
	<li id="menu-item-162079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162079"><a href="https://www.michigandaily.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-175052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175052"><a href="https://www.michigandaily.com/opinion/op-eds/">Op-Eds</a></li>
	<li id="menu-item-162080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162080"><a href="https://www.michigandaily.com/survivors-speak/">Survivors Speak</a></li>
</ul>
</li>
<li id="menu-item-162081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162081"><a href="https://www.michigandaily.com/arts/" aria-haspopup="true" aria-expanded="false">Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162082"><a href="https://www.michigandaily.com/books/">Books</a></li>
	<li id="menu-item-162083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162083"><a href="https://www.michigandaily.com/film/">Film</a></li>
	<li id="menu-item-123242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123242"><a href="https://www.michigandaily.com/music/">Music</a></li>
	<li id="menu-item-123243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123243"><a href="https://www.michigandaily.com/tv/">TV</a></li>
	<li id="menu-item-162084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162084"><a href="https://www.michigandaily.com/community-culture/">Community Culture</a></li>
	<li id="menu-item-123244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123244"><a href="https://www.michigandaily.com/digital-culture/">Digital Culture</a></li>
	<li id="menu-item-169680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169680"><a href="https://www.michigandaily.com/b-side/">B-Side</a></li>
</ul>
</li>
<li id="menu-item-171937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171937"><a href="https://www.michigandaily.com/the-statement/">Statement</a></li>
<li id="menu-item-123245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123245"><a href="https://www.michigandaily.com/michigan-in-color/" aria-haspopup="true" aria-expanded="false">Mich in Color</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-279181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279181"><a href="https://www.michigandaily.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-162086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162086"><a href="https://www.michigandaily.com/multimedia/" aria-haspopup="true" aria-expanded="false">Multimedia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-280409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280409"><a href="https://www.michigandaily.com/photo-essays/">Photo Essays</a></li>
	<li id="menu-item-280410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280410"><a href="https://www.michigandaily.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-169817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169817"><a href="https://www.michigandaily.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-280412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280412"><a href="https://www.michigandaily.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-277269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277269"><a href="https://miseducation.michigandaily.com/">Miseducation</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-123220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li id="menu-item-171540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171540"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li id="menu-item-162129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact us</a></li>
<li id="menu-item-162130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li id="menu-item-276254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join us</a></li>
<li id="menu-item-162131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-123222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-123223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-123224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-123225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-162153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.michigandaily.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2854" height="388" src="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?fit=2854%2C388&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Michigan Daily" srcset="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2854&amp;ssl=1 2854w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1024%2C139&amp;ssl=1 1024w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=768%2C104&amp;ssl=1 768w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1536%2C209&amp;ssl=1 1536w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=2048%2C278&amp;ssl=1 2048w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1200%2C163&amp;ssl=1 1200w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1568%2C213&amp;ssl=1 1568w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2854px) 100vw, 2854px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM4OCcgd2lkdGg9JzI4NTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2854" height="388" src="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?fit=2854%2C388&amp;ssl=1" class="custom-logo" alt="The Michigan Daily" srcset="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2854&amp;ssl=1 2854w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1024%2C139&amp;ssl=1 1024w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=768%2C104&amp;ssl=1 768w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1536%2C209&amp;ssl=1 1536w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=2048%2C278&amp;ssl=1 2048w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1200%2C163&amp;ssl=1 1200w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1568%2C213&amp;ssl=1 1568w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2854px) 100vw, 2854px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.michigandaily.com/" rel="home">The Michigan Daily</a></p>
					
						<p class="site-description">
					One hundred and thirty years of editorial freedom				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.michigandaily.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-michigan-in-color tag-final">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.michigandaily.com/michigan-in-color/" rel="category tag">Michigan in Color</a></span>			<h1 class="entry-title ">
			Dear public health		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.michigandaily.com/author/arunni/">Nithya Arun</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-17T16:45:03-04:00">June 17, 2021</time><time class="updated" datetime="2021-06-17T16:45:04-04:00">June 17, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/06/IMG_6166.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption><i>Mellisa Lee/Daily.</i> <a href="https://store.pub.umich.edu/michigan-daily-buy-this-photo/">Buy this photo.</a>
</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-282363" class="post-282363 post type-post status-publish format-standard has-post-thumbnail hentry category-michigan-in-color tag-final entry">
	<div class="entry-content">

		
		
<p><em>My grandparents grew up in an </em><a href="https://www.britannica.com/event/British-raj"><em>India</em></a><em> occupied by the British. My parents immigrated from this colonized land whose leadership has chosen to perpetuate settler-colonialism on </em><a href="https://harvardlawreview.org/2021/05/from-domicile-to-dominion-indias-settler-colonial-agenda-in-kashmir/"><em>Kashmiris</em></a><em>. I was born on land that was stolen from the Kiikaapoi (Kickapoo), Ojibwe, Bodéwadmiké (Potawatomi), Illinois and Peoria peoples and now attend a University that was built on the Anishinaabe territories of the Odawa, Bodéwadmiké (Potawatomi) and Meškwahki-aša-hina (Fox) peoples. The effects of colonialism are inscribed in my DNA and are now necessarily intertwined with every aspect of my life, informing my worldview. It is because of this that I am motivated to mobilize my public health community to strongly advocate for decolonizing a field that we aim to pursue. </em></p>

<p>Near the peak of the second wave towards the end of April, it felt like nearly every phone call home to India was filled with distress and heartbreak. One day, I remember going downstairs and hearing my amma in an office call. The words “she was so young” and “what about her daughter” caught my attention. Once she had finished her call, my amma explained what had happened. She had a coworker who was in her early thirties that lived in New Delhi, India — a hotspot for COVID-19. Her colleague caught COVID-19 and was sent to the ICU where her health deteriorated and she passed away. She left behind a six-year old-daughter. The conversation with my amma lasted just a few minutes, but I couldn’t stop thinking about that little girl. Even hours later, I found myself wondering, “How do you tell a small girl that her mother will no longer be there to console her when she is sad, will no longer be there to tell her goodnight and read her a bedtime story, and will not be there at her graduation or wedding? How?” </p>

<p>I have heard countless stories of Indians struggling to find space in a hospital for their loved ones and people who could not get hold of an oxygen tank in time. I have to constantly remind myself of them because sometimes — when we talk about systemic issues in public health — we lose sight of the humanity behind these concepts. In the end, every tragic story recounted over tearful phone calls, written into headlines and broadcasted on television loudly declares our vulnerability as humans. Our body’s machinery functions like clockwork to ensure that our diaphragm works in conjunction with the intercostal muscles to expand our lungs. Oxygen enters the bloodstream through <a href="https://www.merckmanuals.com/home/lung-and-airway-disorders/biology-of-the-lungs-and-airways/exchanging-oxygen-and-carbon-dioxide">alveoli</a> structures in the lungs, where it then binds to hemoglobin and gets delivered to cells and organs all over the body. Simultaneously, carbon dioxide exits the lungs through the same alveoli as we exhale. When something upsets this delicate system, <a href="https://www.sciencedirect.com/topics/medicine-and-dentistry/hypoxia">hypoxia</a> can set in and death becomes imminent. If you do not have access to oxygen you will die — no matter where you live, no matter who you are. However, being able to access oxygen quickly became a privilege that many Indians affected by COVID-19 could not afford. They could not afford to breathe. </p>

<p>How did this happen? If we are all the same on a cellular level, why are our fates so different? It’s a question that has haunted me as I continue to grieve for my family back home. The answer lies in the intertwining systems of oppression that span the globe and dictate all of our lives. </p>

<p>As with <a href="https://journals-sagepub-com.proxy.lib.umich.edu/doi/full/10.1177/1350508412453097?utm_source=summon&amp;utm_medium=discovery-provider">other</a> fields of study, public health is rooted in neocolonialism. <a href="https://ysph.yale.edu/news-article/neocolonialism-and-global-health-outcomes-a-troubled-history/">Neocolonialism</a> can be defined as the use of economic or political pressure by powerful countries to control or influence other countries and stems from <a href="https://www.britannica.com/topic/Western-colonialism">colonialism</a>, which is the direct occupation of land. Neocolonialism is not just a term we see in history books, but a modern-day system of oppression that works in conjunction with capitalism and imperialism to disproportionately affect the health and livelihood of our most marginalized communities.  Life-saving medical technology is <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7164506/">reserved</a> for high-income countries, as <a href="https://apnews.com/article/joe-biden-coronavirus-pandemic-coronavirus-vaccine-af8beed9fbeb4a84a425e695423a3e77">are</a> vaccines. As students who intend to either go into the field of public health or utilize it in some way, shape or form in our career, we are taught that decolonization is an aspect of public health. However, I would go further to say that decolonization is the lens we must employ to design research projects, implement interventions, and advocate for policy changes. </p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-inline-rectangle-1-60cbc6441ebab-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/22310417180/inline-rectangle-1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>

<p>The second wave of COVID-19 in India exemplifies the intertwining of neocolonialism with public health. <a href="https://www.cgdev.org/blog/how-biden-can-end-vaccine-apartheid">Vaccine apartheid</a>, a term used to describe the disparity in vaccination rates between people in high-income countries and their counterparts in lower-middle-income countries (LMICs), is a <a href="https://www.aljazeera.com/opinions/2021/2/26/system-change-not-charity-will-end-the-vaccine-apartheid">product</a> of the free market as pharmaceutical companies profit off of high-income countries hoarding raw material. It’s maintained through the <a href="https://healthgap.org/vaccine-apartheid-myths-facts/">protection</a> of intellectual property patents for the vaccine and the <a href="https://apnews.com/article/joe-biden-coronavirus-pandemic-coronavirus-vaccine-af8beed9fbeb4a84a425e695423a3e77">monopolization</a> [COPY: same link as ‘are’ in last paragraph] of vaccines by the global north. Long story short: high-income countries have a <a href="https://apnews.com/article/joe-biden-coronavirus-pandemic-coronavirus-vaccine-af8beed9fbeb4a84a425e695423a3e77">surplus</a> [COPY: same repeat] of vaccines while many LMICs have <a href="https://www.un.org/press/en/2021/sc14438.doc.htm">not</a> even vaccinated a single person. While countries like the United States have started implementing <a href="https://www.krispykreme.com/promos/vaccineoffer">incentives</a> to encourage COVID-19 vaccination, people in India and other LMICs are praying for the day they get to be vaccinated.</p>

<p>Due to inequitable vaccine distribution, LMICs are dependent on high-income countries to provide them with life-saving materials. This dependency exemplifies the long-held reality that LMICs never truly became “independent” from high-income countries. The wellbeing and freedom of the colonized and those attempting to recover from the lasting effects of colonization is wholly contingent on the resources given to them by the countries that once colonized them. This purposely inflicted harm is antithetical to the tenets of public health of promoting wellbeing and preventing disease. </p>

<p>As public health students, we understand the role systemic oppression plays in deleterious health outcomes. This could be via an indirect or direct pathway. For instance, police violence is a <a href="https://www.apha.org/news-and-media/news-releases/apha-news-releases/2020/apha-calls-out-police-violence">public health crisis</a> that exemplifies the explicit way racism plays a role in health outcomes, with Black people dying at <a href="https://www.nature.com/articles/d41586-020-01846-z">disproportionate</a>  rates at the hands of those who swear to protect us. Indirectly, we understand that racism induces a stress response in individuals that leads to an increased prevalence of <a href="https://journalofethics.ama-assn.org/article/race-discrimination-and-cardiovascular-disease/2014-06">cardiovascular disease</a>, <a href="https://www.sciencenewsforstudents.org/article/study-links-racism-with-signs-of-depression-in-black-teens">depression</a> and a slew of other illnesses in this population. Undoubtedly, this is not the only way racism leads to a disproportionate burden of disease on marginalized communities. What we must also understand is that systems of oppression are universal because colonialism is universal. The same systems that allow for LMICs to be deprived of vaccines perpetuate the marginalization of Black and Indigenous communities in the United States, endorse the <a href="https://www.bbc.com/news/world-asia-41566561">ethnic cleansing</a> of Rohingya Muslims in Myanmar and permit the genocide of <a href="https://ccrjustice.org/sites/default/files/attach/2016/10/Background%20on%20the%20term%20genocide%20in%20Israel%20Palestine%20Context.pdf">Palestinians</a> and <a href="https://www.bbc.com/news/world-asia-china-22278037">Uyghur Muslims</a>. [COPY: if you want to make this sentence perfectly parallel I would add countries for the final example too (Israel and China I assume)] While these examples may raise the question of relevance to public health, apart from the direct adverse health outcome — death — that comes with the cited examples, there are other health conditions that come about due to stressful, violent and dangerous living environments, such as a greater prevalence of <a href="https://www.unicef.org/sop/what-we-do/health-and-nutrition">malnutrition</a> and <a href="https://www.globalhealthnow.org/2021-06/fear-anxiety-and-stress-gaza">anxiety</a>. Therefore, our work as aspiring students in the field of public health necessarily encompasses global liberation. </p>

<p>Since these structural inequalities and oppression are inextricably linked and global in nature, public health activism cannot stop within the borders of the United States. We cannot pick and choose what populations “deserve” liberation and we cannot be selective in our activism. As long as systems of oppression are upheld, all marginalized communities will continue to suffer and health inequities will continue to run rampant. It is imperative that our pursuit of decolonization is not solely based on theory, but also found in practice: we must uplift the voices of activists and organizers in LMICs and spotlight issues that affect the most marginalized communities in these countries. Every decision we make must center on decolonization. It is our duty as public health students to view our work through the lens of liberation, through the lens of global equity and, of course, through the lens of hope.</p>

<p>CSG President Nithya Arun can be reached at arunni@umich.edu </p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-inline-rectangle-1-60cbc6441f097-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/22310417180/inline-rectangle-1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/www.michigandaily.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cffe","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_162162","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_162162" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cffe" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<p><a href="https://www.michigandaily.com/wp-admin/edit.php?post_type=newspack_popups_cpt"></a></p>



<p class="has-text-align-center">Please consider donating to The Michigan Daily</p>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button button-10"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=10">$10</a></div>



<div class="wp-block-button button-25"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background amp-wp-1ce3cd7" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=25" data-amp-original-style="border-radius:5px">$25</a></div>



<div class="wp-block-button button-30"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=30">$30</a></div>



<div class="wp-block-button button-other"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932">Other</a></div>
</div>
																</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Suggested articles</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-60cbc644372ac" aria-labelledby="related-posts-item-60cbc644372ac-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60cbc644372ac-label" href="https://www.michigandaily.com/michigan-in-color/color-gold/">My name: the color of gold</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.michigandaily.com/michigan-in-color/color-gold/"><amp-img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2019/06/image1-2.jpeg?fit=720%2C540&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2019/06/image1-2.jpeg?fit=720%2C540&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-60cbc644372ce" aria-labelledby="related-posts-item-60cbc644372ce-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60cbc644372ce-label" href="https://www.michigandaily.com/michigan-in-color/india-covid-crisis/">An overview of the COVID-19 crisis in India</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.michigandaily.com/michigan-in-color/india-covid-crisis/"><amp-img src="https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/An-Overview-of-the-Covid-Crisis-in-India-1.jpeg?fit=1080%2C771&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Covid Crisis in India" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/An-Overview-of-the-Covid-Crisis-in-India-1.jpeg?fit=1080%2C771&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Covid Crisis in India"></noscript></amp-img></a></li></ul><ul id="related-posts-item-60cbc644372e7" aria-labelledby="related-posts-item-60cbc644372e7-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-60cbc644372e7-label" href="https://www.michigandaily.com/michigan-in-color/olive-branch-free-palestine/">How can I extend an olive branch?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.michigandaily.com/michigan-in-color/olive-branch-free-palestine/"><amp-img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/IMG_3051.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="free palestine" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/IMG_3051.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="free palestine"></noscript></amp-img></a></li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.michigandaily.com/tag/final/" rel="tag">final</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22310417180/upper-rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul>				<li>
					<a href="https://www.michigandaily.com/film/i-refuse-to-review-bo-burnhams-inside/" class="bump-view" data-bump-view="tp">I refuse to review Bo Burnham’s ‘Inside’</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/opinion/op-eds/beyond-empty-promises-the-pursuit-of-systemic-change-to-the-universitys-toxic-environment-of-gender-based-violence/" class="bump-view" data-bump-view="tp">Beyond empty promises: The pursuit of systemic change to the University’s toxic environment of gender-based violence</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/opinion/op-eds/to-u-m-administration-stop-neglecting-your-palestinian-students/" class="bump-view" data-bump-view="tp">To U-M administration: Stop neglecting your Palestinian students</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/administration/independent-report-finds-37-years-of-sexual-abuse-by-former-u-m-doctor-robert-anderson/" class="bump-view" data-bump-view="tp">Independent report finds 37 years of sexual abuse by former U-M doctor Robert Anderson</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/b-side/top-5-xxl-freshman-list-snubs-all-time/" class="bump-view" data-bump-view="tp">Top 5 XXL Freshman List snubs of all time</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/music/who-i-smoke-is-2021s-shocking-viral-hit/" class="bump-view" data-bump-view="tp">‘Who I Smoke’ is 2021’s shocking viral hit</a>					</li>
				</ul></section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/22310417180/side-tower" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://www.michigandaily.com/michigan-in-color/dear-public-health/" aria-current="page">Dear public health</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/news/fund-our-future-not-your-wallets-students-from-all-three-u-m-campuses-rally-in-ann-arbor-for-equitable-funding/">‘Fund our future, not your wallets’: students from all three U-M campuses rally in Ann Arbor for equitable funding</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/books/ann-arbors-independent-bookstores/">Ann Arbor’s independent bookstores</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/editorials/from-the-daily-commit-to-dei-through-tri-campus-equity/">From The Daily: Commit to DEI through tri-campus equity</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/opinion/op-eds/president-schlissel-are-you-the-president-of-u-m-or-the-president-of-u-m-ann-arbor/">President Schlissel: Are you the President of U-M or the President of U-M Ann Arbor?</a>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" type="doubleclick" data-slot="/22310417180/mobile-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dear-public-health","category":["michigan-in-color"],"ID":282363}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.michigandaily.com/" rel="home">
					<amp-img width="400" height="54" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-cropped-TMD-White-Masthead.png?fit=400%2C54&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU0JyB3aWR0aD0nNDAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="400" height="54" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-cropped-TMD-White-Masthead.png?fit=400%2C54&amp;ssl=1" class="footer-logo" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
Stanford Lipsey Student Publications Building
<br>
<a href="http://maps.google.com/?q=420%20Maynard%20St,%20Ann%20Arbor,%20MI%2048109">420 Maynard St, Ann Arbor, MI 48109</a>
<br>
734-418-4115
</p>
<p>
Edited and managed by the students at the University of Michigan since 1890
</p>
</div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171540"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-276255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276255"><a href="https://digital.bentley.umich.edu/midaily">Archives</a></li>
<li id="menu-item-171302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171302"><a href="https://www.michigandaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-171303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171303"><a href="https://store.pub.umich.edu/daily/">Store</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 One hundred and thirty years of editorial freedom.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=282363&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"3":{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension2"}}&amp;custom_dimensions_existing_values={"dimension1":"michigan-in-color","dimension2":"2021-06-17 16:45"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-192950269-1","config":{"UA-192950269-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"michigan-in-color","dimension2":"2021-06-17 16:45"}}}}</script></amp-analytics>





			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-192950269-1","config":{"UA-192950269-1":{"groups":"default","linker":{"domains":["www.michigandaily.com"]},"send_page_view":false}}},"triggers":{"ne5e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ne5f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ne60":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ne61":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ne72":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Dear public health"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"ne83":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Dear public health"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ne8c":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Dear public health"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"60c5792679529":{"request":"event","on":"click","vars":{"event_name":"Subscribe click in header","event_category":"Subscribe","non_interaction":true,"event_label":"header-subscribe"},"selector":"#menu-item-123227 a"},"60c6ca06d1530":{"request":"event","on":"click","vars":{"event_name":"Donate click ($10)","event_category":"Donate","non_interaction":true,"event_label":"donate-10"},"selector":".button-10 a"},"60c6ca37a2a99":{"request":"event","on":"click","vars":{"event_name":"Donate click ($25)","event_category":"Donate","non_interaction":true,"event_label":"donate-25"},"selector":".button-25 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-192950269-1","config":{"UA-192950269-1":{"groups":"default","linker":{"domains":["www.michigandaily.com"]},"send_page_view":false}}},"triggers":{"60c6ca68a1564":{"request":"event","on":"click","vars":{"event_name":"Donate click ($30)","event_category":"Donate","non_interaction":true,"event_label":"donate-30"},"selector":".button-30 a"},"60c6ca996d69a":{"request":"event","on":"click","vars":{"event_name":"Donate click (other)","event_category":"Donate","non_interaction":true,"event_label":"donate-other"},"selector":".button-other a"},"c04e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donation Buttons (162162)"},"selector":"#cffe"},"c050":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donation Buttons (162162)"},"selector":"#cffe","visibilitySpec":{"totalTimeMin":500}},"c052":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donation Buttons (162162)"},"selector":"#cffe a"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=191147218&amp;post=282363&amp;tz=-4&amp;srv=www.michigandaily.com&amp;host=www.michigandaily.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.445 seconds
	141145 bytes batcached for 300 seconds
-->
