<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203101844000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content='"Shrek the Musical" draws laughs, groans and tears from Daily Arts writers'><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Inebriated members of the Daily Arts react to 'Shrek the Musical'"><meta property="og:description" content='"Shrek the Musical" draws laughs, groans and tears from Daily Arts writers'><meta property="og:url" content="http://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/"><meta property="og:site_name" content="The Michigan Daily"><meta property="article:publisher" content="https://www.facebook.com/michigandaily"><meta property="article:published_time" content="2022-03-29T13:41:30+00:00"><meta property="article:modified_time" content="2022-03-29T13:41:31+00:00"><meta property="og:image" content="https://www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg"><meta property="og:image:width" content="2400"><meta property="og:image:height" content="1600"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@michigandaily"><meta name="twitter:site" content="@michigandaily"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="DAILY ARTS WRITERS"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="15 minutes"><meta name="generator" content="Site Kit by Google 1.70.0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://www.michigandaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon-200x200.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.michigandaily.com/#website","url":"https://www.michigandaily.com/","name":"The Michigan Daily","description":"One hundred and thirty-one years of editorial freedom","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.michigandaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?fit=2400%2C1600\u0026ssl=1","contentUrl":"https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?fit=2400%2C1600\u0026ssl=1","width":2400,"height":1600,"caption":"Design by Meghana Tummala"},{"@type":"WebPage","@id":"https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/#webpage","url":"https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/","name":"Inebriated members of the Daily Arts react to 'Shrek the Musical'","isPartOf":{"@id":"https://www.michigandaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/#primaryimage"},"datePublished":"2022-03-29T13:41:30+00:00","dateModified":"2022-03-29T13:41:31+00:00","author":{"@id":"https://www.michigandaily.com/#/schema/person/7f43b5d5356b6a4d0d50c1d4a84bd807"},"description":"\"Shrek the Musical\" draws laughs, groans and tears from Daily Arts writers","breadcrumb":{"@id":"https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/"]}]},{"@type":"BreadcrumbList","@id":"https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.michigandaily.com/"},{"@type":"ListItem","position":2,"name":"Arts","item":"https://www.michigandaily.com/arts/"},{"@type":"ListItem","position":3,"name":"Baked Buzzed Bored: \u2018Shrek The Musical\u2019"}]},{"@type":"Person","@id":"https://www.michigandaily.com/#/schema/person/7f43b5d5356b6a4d0d50c1d4a84bd807","name":"M. Deitz","description":"M. Deitz is a Digital Culture Beat Editor on the Arts section.","url":"https://www.michigandaily.com/author/mdeitzumich-edu/"}]}</script><link rel="alternate" type="application/rss+xml" title="The Michigan Daily » Feed" href="https://www.michigandaily.com/feed/"><link rel="alternate" type="application/rss+xml" title="The Michigan Daily » Comments Feed" href="https://www.michigandaily.com/comments/feed/"><link rel="https://api.w.org/" href="https://www.michigandaily.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.michigandaily.com/wp-json/wp/v2/posts/338026"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michigandaily.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michigandaily.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.michigandaily.com/?p=338026"><link rel="alternate" type="application/json+oembed" href="https://www.michigandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michigandaily.com%2Farts%2Fbaked-buzzed-bored-shrek-the-musical%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.michigandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michigandaily.com%2Farts%2Fbaked-buzzed-bored-shrek-the-musical%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_162162\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"60f4ad1f4dc54\":{\"min_posts\":\"1\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"338026\",\"categories\":\"5,103\",\"is_post\":true}","noPingback":true}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=180%2C180&amp;ssl=1"><title>Inebriated members of the Daily Arts react to 'Shrek the Musical'</title></head>

<body class="post-template-default single single-post postid-338026 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-arts cat-no-filter has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-4581671355650965" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-leaderboard-68f03980e6-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/22310417180/leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-leaderboard-68f03980e6-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22310417180/leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-leaderboard-68f03980e6-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/22310417180/leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' data-multi-size="728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-295025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295025"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li id="menu-item-123227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123227"><a href="https://michigandaily.us17.list-manage.com/subscribe?u=5b29cba54ca71a5a5894917bc&amp;id=903d05ea29">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.michigandaily.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-162066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162066"><a href="https://www.michigandaily.com/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162067"><a href="https://www.michigandaily.com/campus-life/">Campus Life</a></li>
	<li id="menu-item-162068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162068"><a href="https://www.michigandaily.com/news/administration/">Administration</a></li>
	<li id="menu-item-123187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123187"><a href="https://www.michigandaily.com/news/ann-arbor/">Ann Arbor</a></li>
	<li id="menu-item-162069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162069"><a href="https://www.michigandaily.com/government/">Government</a></li>
	<li id="menu-item-123233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123233"><a href="https://www.michigandaily.com/research/">Research</a></li>
	<li id="menu-item-162070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162070"><a href="https://www.michigandaily.com/news/academics/">Academics</a></li>
	<li id="menu-item-320503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320503"><a href="https://www.michigandaily.com/news/focal-point/">Focal Point</a></li>
</ul>
</li>
<li id="menu-item-123234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123234"><a href="https://www.michigandaily.com/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-123235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123235"><a href="https://www.michigandaily.com/sports/football/">Football</a></li>
	<li id="menu-item-162071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162071"><a href="https://www.michigandaily.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-313124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313124"><a href="https://www.michigandaily.com/sports/mens-basketball/">Men’s Basketball</a></li>
	<li id="menu-item-162073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162073"><a href="https://www.michigandaily.com/womens-basketball/">Women’s Basketball</a></li>
	<li id="menu-item-123236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123236"><a href="https://www.michigandaily.com/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-123237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123237"><a href="https://www.michigandaily.com/softball/">Softball</a></li>
	<li id="menu-item-123238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123238"><a href="https://www.michigandaily.com/sports-society/">Sports &amp; Society</a></li>
	<li id="menu-item-123239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123239"><a href="https://www.michigandaily.com/wrestling/">Wrestling</a></li>
	<li id="menu-item-162074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162074"><a href="https://www.michigandaily.com/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-123240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123240"><a href="https://www.michigandaily.com/soccer/">Soccer</a></li>
	<li id="menu-item-331786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331786"><a href="https://www.michigandaily.com/tennis/">Tennis</a></li>
	<li id="menu-item-335957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335957"><a href="https://www.michigandaily.com/womens-month/">Women’s Month</a></li>
</ul>
</li>
<li id="menu-item-162075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162075"><a href="https://www.michigandaily.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162076"><a href="https://www.michigandaily.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-123241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123241"><a href="https://www.michigandaily.com/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-162078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162078"><a href="https://www.michigandaily.com/editorials/">Editorials</a></li>
	<li id="menu-item-162079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162079"><a href="https://www.michigandaily.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-175052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175052"><a href="https://www.michigandaily.com/opinion/op-eds/">Op-Eds</a></li>
	<li id="menu-item-162080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162080"><a href="https://www.michigandaily.com/survivors-speak/">Survivors Speak</a></li>
</ul>
</li>
<li id="menu-item-162081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-162081"><a href="https://www.michigandaily.com/arts/" aria-haspopup="true" aria-expanded="false">Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162082"><a href="https://www.michigandaily.com/arts/books/">Books</a></li>
	<li id="menu-item-162083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162083"><a href="https://www.michigandaily.com/arts/film/">Film</a></li>
	<li id="menu-item-123242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123242"><a href="https://www.michigandaily.com/music/">Music</a></li>
	<li id="menu-item-123243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123243"><a href="https://www.michigandaily.com/tv/">TV</a></li>
	<li id="menu-item-162084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162084"><a href="https://www.michigandaily.com/arts/campus-culture/">Campus Culture</a></li>
	<li id="menu-item-123244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123244"><a href="https://www.michigandaily.com/arts/digital-culture/">Digital Culture</a></li>
	<li id="menu-item-169680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169680"><a href="https://www.michigandaily.com/arts/b-side/">B-Side</a></li>
</ul>
</li>
<li id="menu-item-171937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171937"><a href="https://www.michigandaily.com/the-statement/">Statement</a></li>
<li id="menu-item-123245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123245"><a href="https://www.michigandaily.com/michigan-in-color/" aria-haspopup="true" aria-expanded="false">Mich in Color</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-279181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279181"><a href="https://www.michigandaily.com/horoscopes-cat/">Horoscopes</a></li>
	<li id="menu-item-285643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285643"><a href="https://www.michigandaily.com/michigan-in-color/a3-spotlight/">A³ Spotlight</a></li>
</ul>
</li>
<li id="menu-item-162086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162086"><a href="https://www.michigandaily.com/multimedia/" aria-haspopup="true" aria-expanded="false">Multimedia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-280409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280409"><a href="https://www.michigandaily.com/multimedia/photo-essays/">Photo Essays</a></li>
	<li id="menu-item-169817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169817"><a href="https://www.michigandaily.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-280412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280412"><a href="https://www.michigandaily.com/videos/">Videos</a></li>
	<li id="menu-item-318450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318450"><a href="https://www.michigandaily.com/multimedia/designs/">Designs</a></li>
</ul>
</li>
<li id="menu-item-277269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277269"><a href="https://miseducation.michigandaily.com/">Miseducation</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-123220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li id="menu-item-291651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291651"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li id="menu-item-162129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-276254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join Us</a></li>
<li id="menu-item-162130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li id="menu-item-162131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
<li id="menu-item-313647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313647"><a href="https://www.michigandaily.com/culture-training-and-inclusion/">Culture, Training and Inclusion</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-123222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-123223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-123224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-123225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-162153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.michigandaily.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2854" height="388" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?fit=2854%2C388&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Michigan Daily" data-hero-candidate="" srcset="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2854&amp;ssl=1 2854w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1024%2C139&amp;ssl=1 1024w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=768%2C104&amp;ssl=1 768w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1536%2C209&amp;ssl=1 1536w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=2048%2C278&amp;ssl=1 2048w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1200%2C163&amp;ssl=1 1200w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1568%2C213&amp;ssl=1 1568w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2854px) 100vw, 2854px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM4OCIgd2lkdGg9IjI4NTQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Michigan Daily" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?fit=2854%2C388&amp;ssl=1" srcset="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2854&amp;ssl=1 2854w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1024%2C139&amp;ssl=1 1024w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=768%2C104&amp;ssl=1 768w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1536%2C209&amp;ssl=1 1536w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=2048%2C278&amp;ssl=1 2048w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1200%2C163&amp;ssl=1 1200w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1568%2C213&amp;ssl=1 1568w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2854px) 100vw, 2854px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.michigandaily.com/" rel="home">The Michigan Daily</a></p>
					
						<p class="site-description">
					One hundred and thirty-one years of editorial freedom				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.michigandaily.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://www.michigandaily.com/">Home</a> » <span><a href="https://www.michigandaily.com/arts/">Arts</a> » <span class="breadcrumb_last" aria-current="page">Baked Buzzed Bored: ‘Shrek The Musical’</span></span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-arts category-no-filter">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.michigandaily.com/arts/" rel="category tag">Arts</a></span>			<h1 class="entry-title ">
			Baked Buzzed Bored: ‘Shrek The Musical’		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.michigandaily.com/author/cap-daily-arts-writers/">DAILY ARTS WRITERS</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-03-29T09:41:30-04:00">March 29, 2022</time><time class="updated" datetime="2022-03-29T09:41:31-04:00">March 29, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Image-from-iOS-2-2-2.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span><i>Design by Meghana Tummala</i></span></figcaption>
			
			</figure>

		

<article id="post-338026" class="post-338026 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-no-filter entry">
	<div class="entry-content">

		
		
<p><em>The writers of The Michigan Daily do it all. On top of being college students with full course loads, they roll up their sleeves to consume media and write. For the entertainment of our loyal readership — and to celebrate a holiday one editor has deemed Musical March — The Michigan Daily has revitalized and revamped “Baked, Buzzed, Bored.” For the sake of journalism, three or more writers sacrifice their health and 3+ hours of their life to watch a TV show or film</em> <em>while either high<em> (“baked”)</em></em>, <em>drunk (“buzzed”) or sober (“bored”). This article was lightly edited to maintain the authenticity of the piece.</em></p>

<h3>Baked 1</h3>

<ul><li>“what controversial thing has Pewdiepie done lately.” – Baked 2</li><li>Captain Sparklez got jacked.</li><li>I’m stealing Baked 2’s content. </li><li>Is Shrek an orphan from a swamp?</li><li>This is Shrek’s rumspringa. It’s pretty sexual. </li><li>Why did 1000 Ways to Die exist??</li><li>They called me a Tranny Mess. Story of my life man</li><li>He is Scottish now. </li><li>The wolf is so tranny and gay look at the representation in my show. </li><li>“IWANNAGOHOMERIGHTNOW” SCREEECH</li><li>Donkey said damn just like Eddie Murphy</li><li>Learning Farsi to be Persia. It’s very approved. Pog</li><li>Farquaad has ARRIVIED BABY LETS GO </li><li>THE MUFFIN MAN. Do you know him?</li><li>Faquaad’s dick is dragging man. </li><li>There’s no fourth girl. </li><li>Strictures is a SAT word up with reviling. </li><li>Making a common app essay about Phineas and Ferb is a based move. </li><li>Bipolar joke. Love 2000s music writing. </li><li>Princess Fiona is a pretty hot 35. </li><li>Louis Hamilton is like a Nathan Fielder for drugs. </li><li>There’s so many bizarre little momentary jokes snuck into this show like for whom man. </li><li>Baked 2 is very confused how Farquaad works. It’s pretty wholesome.</li><li>Farquaad is very non-binary. </li><li>They have likes newspapers in Duloc to say newsflash? Is the printing press invented?</li><li>Bored 2 was talking about Jewish Preschool. </li><li>The dragons got some eyes. </li><li>I had a John McCain moment for a second. </li><li>Wait there’s skeletons dancing. </li><li>Buzzed 2 is showing Baked 2 the Kenny Omega Sans Undertale video and it’s so amazing. A truly magical moment. </li><li>Axoltol. </li><li>We talk about Donkey’s straight cake yet?</li><li>Have you seen Shrek before? It’s a sexual re-awakening. </li><li>We have all been forced to quiet by the sobers for a song. “That’s who I’d be?”</li><li>Hothouse flower sounds like a medieval way of saying the girl has to be hot to save her. </li><li>As someone who was Green Grinch Trump, getting into that green make-up all the time for Fiona much be terrible. </li><li>Bored 2 hit some mighty high notes with the cheepin bird. </li><li>I’d buy a balloon deer in an instant and Buzzed 3 wants to outbid me for sport. </li><li>Sutton Foster is kinda killing it in this ridiculously long dance sequence. </li><li>“Showering feels awesome” – Buzzed 1</li><li>The flatulence off. They fall in love via fart. </li><li>Toes for free from Grumpy Dwarf’s son. </li><li>What is thigh to chest radio??</li><li>This is Donkey doing Kiss Da Girl and it’s not as fun. </li><li>We are telling Buzzed 1 to please not shotgun a beer. We all asked them not to. They are now cleaning the floors.</li><li>Mushrooms are pretty mid. </li><li>3 times coke is max apparently. Once a semester as a motto. </li><li>I’m wood. I’m good. Get used to it. It ended homophobia. </li><li>Bored 1 is Sutton Foster. </li><li>I’m really worried for Buzzed 3. The bathroom has made many noises.</li><li>Let’s start some unions at student Starbucks. </li><li>Communism is when no iPhone. </li></ul>

<h3>Baked 2</h3>

<ul><li>My brother used to tell me the Dreamworks boy was pissing.</li><li>There’s a single lamp on the floor in the corner.</li><li>My best friend from high school knows Shrek on a first name basis.</li><li>Baby Shrek is surprisingly ugly.</li><li>When I take my rumspringa I’m going to Reno.</li><li>Asked if they were confusing Rumspringa with Bildungsroman. Apparently they already did that Bside.</li><li>Stock audio fart sound coming in clutch.</li><li>The Amish talk still continues.</li><li>One guy looks like Snowmeiser.</li><li>Whoever decided that Jennifer Lopez and Owen Wilson should be romantic leads in a romcom is should win medals. </li><li>Donkey has frightened sparrow eyes.</li><li>It’s off-putting that Donkey and Shrek are same height.</li><li>The gingerbread man’s eyebrows move in ways that I never wanted to see.</li><li>Farquad’s legs be dragging.</li><li>For a second I thought he might also be a pedophile but I just learned about flash backs.</li><li>Fiona is bipolar maybe.</li><li>Farding, shidding, crying, smiling, sneezing, belching, cumming</li><li>Wipe my face. Shine my shoes.</li><li>Farquad’s abs are probably shredded. Must be nonbin.</li><li>Wait I’ve been informed it’s actually Fuckwad</li><li>Give SpongeBob its credit.</li><li>You can take the based-pill in, but you can’t throw it up.</li><li>Arts Let’s Play channel puhleeeeeeasss.</li><li>It’s easy to tell who’s writing on laptops and who’s writing on iPhone</li><li>Anti Bored Task Force.</li><li>There’s a moon but it’s day?</li><li>Farding and Shidding and Burping and </li><li>Toes for free? Grumpy Dwarf is in</li><li>r/ambien </li><li>Anti Baked 1 Task Force (mushrooms are not mid)</li><li>Farquad Bath Salt Scene</li><li>And she’s levitating</li></ul>

<h3>Buzzed 1</h3>

<ul><li>Im thinking of minecraft musical parodies</li><li>Why is captain sparkles so ripped </li><li>crackin open a 2 hearted i love me a beer with a fish on it</li><li>why the fuck are we watching a movie with subtitles. daily arts has no class</li><li>shrek da musical has no right 2 exist</li><li>he drinks martinis with eyeballs in it… kinda fucked </li><li>fart jokes ALWAYS land – potty humor = awesome</li><li>peeing</li><li>just now realizing dis is on a stage</li><li>how tf do scottish ppl talk like dat?</li><li>bruh this movie seriously a horror movie</li><li>piss count: 2</li><li>looking 4 josh gad…</li><li>farquad/fuxkwad isreally entertaining</li><li>i wanna give farquad/fuckwad a warm embrace</li><li>piss #3 i put the seat down because i’m a GENTLEMAN </li><li>dragon gonna make me act up!</li><li>sans undertale </li><li>maybe i drank one too many bells brewery two hearted pale ales but i have no fucking clue what is going on rn</li><li>when r da donkey and da dragon gon fuck?</li><li>piss count #4 once more into da breach</li><li>my hair is CURLY not WAVY</li><li>more farts: proggers </li><li>farquad toes = 🤤</li><li>how da fucc does shrek know what a guitar was. that shit wasn’t invented in da 200s </li><li>piss #5 really contemplating the nature of piss</li><li>i think only da sober ppl are paying attention 2 shrek rn. i am trying my best to pay attention!!!</li><li>shrek da musical is very funny!!!!!!!!</li><li>WHAT THE FUCK IS HAPPENING!!!</li><li>piss #6 my bladder is da size of a walnut… i am a legend my</li><li>everyone thinks i broke something in da bathroom but i didn’t!!! da loud noise wasn’t me!!!!!!! </li><li>dis movie was probably one of da bezt expirencez in my whole life!!!!</li></ul>

<h3>Buzzed 2</h3>

<ul><li>captainsparklez is short </li><li>ugh I want to have a rumspringa…..</li><li>shrek is nursing a cantina fishbowl </li><li>A+ fart noise </li><li>shrek is a fascist</li><li>the wolf is so nonbinary </li><li>ugh I wish I was Scottish </li><li>donkey has a bbl</li><li>shrek… i could fix him </li><li>gingerbread man is giving me motion sickness </li><li>piss count 1</li><li>the sobers are singing along…</li><li>beer is disgusting everyone who drinks it is a plebeian </li><li>Baked 1 says you should drink more – Baked 1</li><li>lord farquaad is also so non-binary too…</li><li>do hungary and romania have beef</li><li>how are we only at the dragon part I’m tired </li><li>buzzed 1 piss count is 3</li><li>buzzed 3 piss count 2</li><li>fiona is so fucking stupid </li><li>piss count 2 for me</li><li>what’s going on 🙂</li><li>this is not canon</li><li>piss count 4 for buzzed 1</li><li>why is everyone talking about jpegmafia:/</li><li>buzzed 1 has 3b hair at most?</li><li>fart count 2</li><li>fart count 3 4 5 6 7</li><li>toes for free?</li><li>piss count 5 for buzzed 1</li><li>this shit like squid games </li><li>shrek has the obamakush </li><li>obama vs mitt romney epic rap battles of history </li><li>buzzed 1 shotgunned against everyone’s will and spillled it everywhere</li></ul>

<h3>Buzzed 3</h3>

<ul><li>I will not watch shrek with the lights on</li><li>I’m a subtitle fiend</li><li>What does reviled mean</li><li>I want a rumspringa bside</li><li>Do Amish people live outside of PA</li><li>I would wear most of these fits</li><li>I’m still baffled this is on Netflix</li><li>I hope smash mouth comes on soon</li><li>Bored #2 knows these lyrics too well</li><li>This mask is my sleep paralysis demon</li><li>Rushspringa -baked 1. Greek life meets amish</li><li>Farquad is a sex icon</li><li>People need to stop flirting with lord farquad fr </li><li>Buzzed 1 said they would eat donkey if they had to</li><li>I’m still amazed this is on Netflix</li><li>Shrek is extra green in this lighting</li><li>If it’s not nicotine it’s nail biting</li><li>Buzzed 1 is on snapchat</li><li>Nobody knows this, but I played one of the rats</li><li>This is too sensual for tv </li><li>I think I have the same eyebrows as shrek and it upsets me</li><li>Buzzed 1 does not have a bladder</li><li>Buzzed 3 has not written a comment in half an hour but does keep commenting that they have not.. </li><li>they made a comment about not commenting again god sarnit.</li></ul>

<h3>Bored 1</h3>

<p>The truth is that I was never going to be bored watching “Shrek the Musical.” The lyrics are still ingrained in my mind from the “Shrek the Musical: Junior” musical I was in circa 2015. I think it’s so good because it’s consistently funny, depressing and touching throughout its entirety. “Big Bright Beautiful World” is one of the most angsty openers of musicals ever. Shrek is owning his ogreness that the world — even his own parents — punishes him for. After the song, the fairy tale creatures enter. They freak me out. They look like toys that have come alive except they’re all 50 years old in stage makeup. Seeing them so close up makes me feel uncomfortable, but I’m mostly concerned about how warm they must be in these costumes. Especially Shrek. I think he’s wearing a fat suit, clothes on top of that fat suit and green face paint. </p>

<p>Donkey has finally entered, which brings me to my long held belief that in pairs of friends, one is the Shrek friend and one is the Donkey friend. Think about that for a second. </p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22310417180/inline-rectangle-1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>Whoever took the time to translate “Shrek” into a musical deserves all the money they made and also a hug. Can you imagine approaching people with your grand idea to turn “Shrek” into a musical? There had to be some backlash. </p>

<p>Lord Farquaad has made his entrance, and this guy is great. I think he might even be better than King George III from “Hamilton.” Or, at least, they exude the same energy. There’s something about small-but-still-integral-royal-male characters. </p>

<p>Fiona’s “I Know It’s Today” is a favorite of mine personally and in this crowd. They’re all blown away by her transitions from a child to a teen to an adult. Sutton Foster (“Anything Goes”) has great comedic timing — did anyone recognize her in the “Gilmore Girls” revival, by the way? — and adds nuance to the character. You never know what she is thinking … until she sings you her exact thoughts and feelings. There’s an element of mystery about her … which I am just now realizing is THE WHOLE POINT. </p>

<p>I’ve heard these songs so many times, and have watched this musical routinely for years. Shrek and Donkey’s journey to save Fiona is not as enthralling as it used to be, but the set deserves acknowledgement. There are several moving elements, a staircase and the infamous bridge over a lake of lava where Fiona, and the dragon, resides. This might be an unpopular opinion, but I believe the Broadway dragon deserved better. Her song “Donkey Pot Pie” here is different from her song in the junior musical, “Forever,” and it’s worse! She was totally snubbed! </p>

<p>(Taco break)</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22310417180/inline-rectangle-1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>“Who I’d Be” is the best song in the musical, and my favorite song of all time. “I guess I’d be a hero,” sings Shrek, in response to Donkey’s question of who he’d be if he could be anyone. He’d be a hero, he’d write poetry, he’d find true love — all of which are impossible for Shrek in this world. He will always be seen as an ogre: something scary, disgusting and vile, and limited to this description. “So yes I’d be a hero, / and if my wish were granted / life would be enchanted, / or so the stories say,” he sings, referring back to Fiona’s opening number as she prays for a stereotypical knight-in-shining armor to save her like she reads in her fairy tales. “I’d have a hero’s ending / a perfect happy ending / a big bright beautiful world / but not for me.” This lyric marks the emotional peak of the song; we see that Shrek is not this angsty, invincible character he was first introduced as, but rather as someone incredibly vulnerable who has been let down by life, his family and himself, time and time again. (Also — Bored #2 can SING!)</p>

<p>The second act is full of irrefutable stunners. “I Think I’ve Got You Beat” shows Shrek and Fiona compete over who has had the worst life, but the increasing intensity is cut short by farts. So many farts. Literally a fart track plays. (This is also when they fall in love.) “When Words Fail” is the most emotional number of the act as Shrek tries, and fails, to express his feelings to Fiona. </p>

<p>I am going to ignore the Farquaad bathtub scene. </p>

<p>Oh, the pain and loss and sorrow they could avoid if they would just admit their feelings! Shrek’s suppressed emotions lead to the (now questionable) song “Build a Wall.” I think this wall is more metaphorical than literal; he’s saying he will build up his walls again, shut himself down to the world and the prospect of love. This seems like a good time to bring up how Brian d’Arcy James is able to maintain a thick Scottish accent while he sings. How did he train for this? </p>

<p>The fairy tale creatures have retuned. I wish I had another taco. </p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22310417180/inline-rectangle-1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>It’s almost over — Fiona is set to marry Lord Farquaad and Shrek is mulling around on his swamp. “Freak Flag” is going to … happen, Shrek will make his way back to Fiona (relatively quickly, might I add, which makes no real logistical sense), feelings will be shared, true love kisses will be had and the two ogres will return to the swamp for their happily ever after.</p>

<h3>Bored 2</h3>

<ul><li>The conversation is sidetracked already. We must only focus on Shrek.</li><li>And we continue our trend of “lead actors who went on to be in Something Rotten”…Why do people hate Brian d’Arcy James so much (besides 13 Reason Why, I guess, but that’s why I didn’t watch it)</li><li>“Wait I didn’t know that Shrek had parents” – Buzzed #2</li><li>Baked #2 is very confused about rumspringa means, faulty information</li><li>Buzzed #3 wants a rumspringa B-Side </li><li>I was paying attention to the movie and tuned back into the conversation only to hear “where does Tony Soprano live.”  I have questions, comments and concerns (main one – how are you not watching this right now when it’s so excellent?)</li><li>All jokes aside there are some lyrics/lines that I’m a little concerned about, like they’re trying really hard to be funny and they just aren’t … ok back to jokes this is the greatest musical ever made</li><li>Bored #1 and are the only ones paying attention but we’re enjoying ourselves so I guess that’s all that matters</li><li>Beautiful rampup to the Farquaad reveal, I want someone to announce my arrival for a full minute</li><li>Gingy is horrifying and upsetting</li><li>“This movie is a horror movie” – Buzzed #1</li><li>“This is changing my brain chemistry” – Buzzed #2</li><li>Farquaad in this has the weirdest energy and I love it</li><li>High quality animation for the bachelorette sequence</li><li>I LOVE THIS SONG … I would die for all three Fionas</li><li>8423 days is 23 years 🙁 this poor girl</li><li>Bored #1 is writing a full review and I wholeheartedly respect it … only true fans in the Bored section of this BBB</li><li>Farquaad’s legs … yes</li><li>The fact that he can dance on his knees is so IMPRESSIVE … his kneepads must be enormous. The single moment where he stands must be his favorite moment in the show – gotta rest those kneecaps</li><li>“This ass of mine is asinine” is maybe the rhyme to end all rhymes change my mind</li><li>The dragon has just the most impressive puppet design and none of these fools are appreciating it</li><li>No appreciation for the <em>metaphors</em>, the <em>motifs</em> – the skeletons represent the people who were unable to get past the dragon, and they haunt the castle because of … I don’t know, trauma or something</li><li>The non-Bored fools are watching something else, I’m frankly disappointed. Short attention spans are ruining our generation. I am not exempt from this but I know art when I see it, and I pay attention.</li><li>Highest quality proshot I’ve ever seen, personally</li><li>“Are you there God, it’s me Fiona!” is an iconic line, please more love for my girl Judy Blume</li><li>Very impressed with the costume design</li><li>Bored #1 and I are ready to be emotional about the next song</li><li>I refuse to let these fools ruin this song, it’s so beautiful. “Who I’d Be” always speaks to my soul. Because the truth is that sometimes we all feel stuck in our roles, and feeling alone, and yes I’m crying a little bit but only because I feel it all so strongly.</li><li>Love the inflatable deer</li><li>“Morning Person” was my alarm for a bit and it’s only a little bit triggering</li><li>Ah yes that’s how recorders/flutes work</li><li>Putting the rats on their shoes while they tap dance is absolutely genius, it looks great, and of course it’s always a joy to watch Sutton Foster dance</li><li>These fools are talking about random musical artists instead of appreciating a true artist: Sutton Foster tap dancing.</li><li>Donkey is literally, on-the-ground deceased because of one of Shrek’s “short” jokes about Farquaad, peak physical comedy</li><li>The burp/fart battle … my least favorite part of the musical and they’re finally paying attention … smh</li><li>They MISSED the BRILLIANCE of Farquaad’s backstory … “Daddy was Grumpy” is sheer BRILLIANCE</li><li>“Is this like Donkey doing ‘Kiss the Girl’?” Yes, Baked #1, it absolutely is. And it’s a great time.</li><li>An unwelcome interruption to listen to epic rap battles of history which is embarrassing on many levels</li><li>NO SHOTGUNNING INDOORS</li><li>Discussions of drugs? In this wholesome home? While “Shrek The Musical” is playing in the background?</li><li>“I spent my life stuck in the mud / Now I’m crawling out on a limb” always hits … he sounds so sad and scared and like, same.</li><li>Apparently I have a lot of feelings, even while completely sober.</li><li>“I’ve been a bad participant, yo” – Buzzed #3</li><li>Don’t you get it, he says he’s building a wall but it’s really that he’s building walls around his <em>heart</em></li><li>They can talk about drugs all they want, I’d rather just enjoy the fairytale creatures</li><li>Buzzed #3: “Is this at Notre Dame?” … … … no?</li><li>Did Buzzed #1 just break my bathroom</li><li>Theater magic yes</li><li>Bored #1 and are applauding for an excellent musical and these fools are talking about … who knows what at this point</li><li>Cover of “I’m a Believer”? Yes</li><li>(Is Sutton Foster taller than Brian d’Arcy James???)</li><li>Great stuff … wish that the fools had paid more attention but Bored #2 and I had a great time and that’s all that matters</li></ul>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c942","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_162162","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_162162" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c942" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<p><a href="https://www.michigandaily.com/wp-admin/edit.php?post_type=newspack_popups_cpt"></a></p>



<p class="has-text-align-center">Please consider donating to The Michigan Daily</p>



<div class="wp-container-624336a93174a wp-block-buttons is-content-justification-center">
<div class="wp-block-button button-10"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=10">$10</a></div>



<div class="wp-block-button button-25"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background amp-wp-1ce3cd7" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=25" data-amp-original-style="border-radius:5px">$25</a></div>



<div class="wp-block-button button-30"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=30">$30</a></div>



<div class="wp-block-button button-other"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932">Other</a></div>
</div>
																</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related articles</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-624336a933181" aria-labelledby="related-posts-item-624336a933181-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-624336a933181-label" href="https://www.michigandaily.com/tv/baked-buzzed-bored-arrested-development%ef%bf%bc/">Baked Buzzed Bored: ‘Arrested Development’￼</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.michigandaily.com/tv/baked-buzzed-bored-arrested-development%ef%bf%bc/"><amp-img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-19-at-3.04.19-PM-copy.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-19-at-3.04.19-PM-copy.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-624336a9331a1" aria-labelledby="related-posts-item-624336a9331a1-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-624336a9331a1-label" href="https://www.michigandaily.com/arts/baked-buzzed-bored-joseph-and-the-amazing-technicolor-dreamcoat/">Baked Buzzed Bored: ‘Joseph and the Amazing Technicolor Dreamcoat’</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.michigandaily.com/arts/baked-buzzed-bored-joseph-and-the-amazing-technicolor-dreamcoat/"><amp-img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-6.46.03-PM-copy.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-09-at-6.46.03-PM-copy.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-624336a9331b8" aria-labelledby="related-posts-item-624336a9331b8-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-624336a9331b8-label" href="https://www.michigandaily.com/arts/film/baked-buzzed-bored-annette/">Baked Buzzed Bored: ‘Annette’</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.michigandaily.com/arts/film/baked-buzzed-bored-annette/"><amp-img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/02/annette-copy.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2022/02/annette-copy.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22310417180/upper-rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul><li><a href="https://www.michigandaily.com/tv/the-woman-in-the-house-across-the-street-from-the-girl-in-the-window-is-just-as-confusing-as-its-title/" class="bump-view" data-bump-view="tp">‘The Woman in the House Across the Street from the Girl in the Window’ is just as confusing as its title</a></li><li><a href="https://www.michigandaily.com/news/students-solve-series-of-puzzles-to-uncover-identity-of-umichaffirmations/" class="bump-view" data-bump-view="tp">Students solve series of puzzles to uncover identity of @umichaffirmations</a></li><li><a href="https://www.michigandaily.com/campus-life/school-of-social-work-students-walk-out-of-classes-demand-payment-for-internships/" class="bump-view" data-bump-view="tp">School of Social Work students walk out of classes, demand payment for internships</a></li><li><a href="https://www.michigandaily.com/ice-hockey/paul-nasr-quinnipiacs-early-goaltender-pull-saved-michigans-season/" class="bump-view" data-bump-view="tp">Paul Nasr: Quinnipiac’s early goaltender pull saved Michigan’s season</a></li><li><a href="https://www.michigandaily.com/womens-history-month/taylor-daniels-shattering-the-grass-ceiling-the-first-womens-collegiate-club-baseball-championship/" class="bump-view" data-bump-view="tp">Taylor Daniels: Shattering the grass ceiling: the first women’s collegiate club baseball championship</a></li><li><a href="https://www.michigandaily.com/arts/film/the-ice-age-adventures-of-buck-wild-doesnt-fit-into-the-original-series/" class="bump-view" data-bump-view="tp">‘The Ice Age Adventures of Buck Wild’ doesn’t fit into the original series</a></li></ul></section><section id="block-3" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22310417180/lower-rectanlge" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/22310417180/side-tower" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://www.michigandaily.com/arts/film/the-michigan-daily-goes-to-the-60th-ann-arbor-film-festival/">The Michigan Daily goes to the 60th Ann Arbor Film Festival</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/arts/baked-buzzed-bored-shrek-the-musical/" aria-current="page">Baked Buzzed Bored: ‘Shrek The Musical’</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/womens-history-month/not-the-exception-on-girl-dads-and-women-in-sports/">Not the exception: On girl dads and women in sports</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/womens-basketball/jack-glanville-how-two-losses-to-louisville-define-michigans-journey/">Jack Glanville: How two losses to Louisville define Michigan’s journey</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/womens-basketball/michigan-fails-to-contain-van-lith-in-elite-eight-exit/">Michigan fails to contain Van Lith in Elite Eight exit</a>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/22310417180/mobile-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"baked-buzzed-bored-shrek-the-musical","category":["arts","no-filter"],"post_type":"post","ID":338026}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.michigandaily.com/" rel="home">
					<amp-img width="400" height="54" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-cropped-TMD-White-Masthead.png?fit=400%2C54&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0IiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="54" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-cropped-TMD-White-Masthead.png?fit=400%2C54&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
Stanford Lipsey Student Publications Building
<br>
<a href="http://maps.google.com/?q=420%20Maynard%20St,%20Ann%20Arbor,%20MI%2048109">420 Maynard St, Ann Arbor, MI 48109</a>
<br>
734-418-4115
</p>
<p>
Edited and managed by the students at the University of Michigan since 1890
</p>
</div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291651"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313647"><a href="https://www.michigandaily.com/culture-training-and-inclusion/">Culture, Training and Inclusion</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-276255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276255"><a href="https://digital.bentley.umich.edu/midaily">Archives</a></li>
<li id="menu-item-171302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171302"><a href="https://www.michigandaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-171303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171303"><a href="https://store.pub.umich.edu/daily/">Store</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 One hundred and thirty-one years of editorial freedom.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config='https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=338026&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"3":{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension2"}}&amp;custom_dimensions_existing_values={"dimension1":"arts","dimension2":"2022-03-29 09:41"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-192950269-1","config":{"UA-192950269-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"arts","dimension2":"2022-03-29 09:41"}}}}</script></amp-analytics>








			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-192950269-1","config":{"UA-192950269-1":{"groups":"default","linker":{"domains":["www.michigandaily.com"]},"send_page_view":false}}},"triggers":{"nc31":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nc32":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nc33":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nc34":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nc35":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nc36":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nc49":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Baked Buzzed Bored: \u2018Shrek The Musical\u2019"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nc5f":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Baked Buzzed Bored: \u2018Shrek The Musical\u2019"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nc6e":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Baked Buzzed Bored: \u2018Shrek The Musical\u2019"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"60c5792679529":{"request":"event","on":"click","vars":{"event_name":"Subscribe click in header","event_category":"Subscribe","non_interaction":true,"event_label":"header-subscribe"},"selector":"#menu-item-123227 a"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-192950269-1","config":{"UA-192950269-1":{"groups":"default","linker":{"domains":["www.michigandaily.com"]},"send_page_view":false}}},"triggers":{"60c6ca06d1530":{"request":"event","on":"click","vars":{"event_name":"Donate click ($10)","event_category":"Donate","non_interaction":true,"event_label":"donate-10"},"selector":".button-10 a"},"60c6ca37a2a99":{"request":"event","on":"click","vars":{"event_name":"Donate click ($25)","event_category":"Donate","non_interaction":true,"event_label":"donate-25"},"selector":".button-25 a"},"60c6ca68a1564":{"request":"event","on":"click","vars":{"event_name":"Donate click ($30)","event_category":"Donate","non_interaction":true,"event_label":"donate-30"},"selector":".button-30 a"},"60c6ca996d69a":{"request":"event","on":"click","vars":{"event_name":"Donate click (other)","event_category":"Donate","non_interaction":true,"event_label":"donate-other"},"selector":".button-other a"},"c991":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donation Buttons (162162)"},"selector":"#c942"},"c994":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donation Buttons (162162)"},"selector":"#c942","visibilitySpec":{"totalTimeMin":500}},"c996":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Donation Buttons (162162)"},"selector":"#c942 a"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.8-a.9.2&amp;blog=191147218&amp;post=338026&amp;tz=-4&amp;srv=www.michigandaily.com&amp;host=www.michigandaily.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 126 seconds ago
	generated in 0.603 seconds
	served from batcache in 0.003 seconds
	expires in 174 seconds
-->
