<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.michigandaily.com\/administration\/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Schlissel’s “Go Blue Guarantee” survey question draws criticism from faculty, campus organizations | The Michigan Daily</title>
	<link rel="canonical" href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Schlissel’s “Go Blue Guarantee” survey question draws criticism from faculty, campus organizations | The Michigan Daily" />
	<meta property="og:description" content="University of Michigan President Mark Schlissel is facing backlash from U-M faculty and campus organizations after portraying expanded tuition assistance for UM-Flint and UM-Dearborn students as a financial and academic burden on the UM-Ann Arbor campus.&nbsp; In a survey sent to over 4,000 faculty, Schlissel asked faculty to rate their agreement with the statement: “UM-Ann [&hellip;]" />
	<meta property="og:url" content="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/" />
	<meta property="og:site_name" content="The Michigan Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/michigandaily" />
	<meta property="article:published_time" content="2021-05-28T07:11:10+00:00" />
	<meta property="article:modified_time" content="2021-05-28T07:13:16+00:00" />
	<meta property="og:image" content="https://www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@michigandaily" />
	<meta name="twitter:site" content="@michigandaily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kate Weiland">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.michigandaily.com/#website","url":"https://www.michigandaily.com/","name":"The Michigan Daily","description":"One hundred and thirty years of editorial freedom","potentialAction":[{"@type":"SearchAction","target":"https://www.michigandaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?fit=2400%2C1600&ssl=1","contentUrl":"https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?fit=2400%2C1600&ssl=1","width":2400,"height":1600,"caption":"Alec Cohen/Daily. \u00a0Buy this photo."},{"@type":"WebPage","@id":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/#webpage","url":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/","name":"Schlissel\u2019s \u201cGo Blue Guarantee\u201d survey question draws criticism from faculty, campus organizations | The Michigan Daily","isPartOf":{"@id":"https://www.michigandaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/#primaryimage"},"datePublished":"2021-05-28T07:11:10+00:00","dateModified":"2021-05-28T07:13:16+00:00","author":{"@id":"https://www.michigandaily.com/#/schema/person/b3874b892b73daeca710e7988caa88e6"},"breadcrumb":{"@id":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/"]}]},{"@type":"BreadcrumbList","@id":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.michigandaily.com/","url":"https://www.michigandaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.michigandaily.com/archives/","url":"https://www.michigandaily.com/archives/","name":"Archives"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/#webpage"}}]},{"@type":"Person","@id":"https://www.michigandaily.com/#/schema/person/b3874b892b73daeca710e7988caa88e6","name":"George Weykamp","url":"https://www.michigandaily.com/author/gweykampumich-edu/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Daily &raquo; Feed" href="https://www.michigandaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Daily &raquo; Comments Feed" href="https://www.michigandaily.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.michigandaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://www.michigandaily.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.26.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://www.michigandaily.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1621991351' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://www.michigandaily.com/wp-content/themes/newspack-theme/style.css?ver=1.38.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://www.michigandaily.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.38.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://www.michigandaily.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.38.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-192950269-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-192950269-1", {"send_page_view":false});
</script>
<link rel="https://api.w.org/" href="https://www.michigandaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.michigandaily.com/wp-json/wp/v2/posts/280422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.michigandaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.michigandaily.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.michigandaily.com/?p=280422' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.michigandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michigandaily.com%2Fadministration%2Fschlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.michigandaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.michigandaily.com%2Fadministration%2Fschlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.33.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/www.michigandaily.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_162162\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_169485\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"280422\",\"categories\":\"6,46\",\"is_post\":true}","noPingback":true}		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Lora","Georgia","Garamond","Times New Roman","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Lora","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
	<link rel="amphtml" href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4581671355650965","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/?amp">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-gam></script>
		<script data-amp-plus-gam>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon-200x200.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-michigan-daily-icon.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-280422 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-administration cat-news has-featured-image single-featured-image-default tags-hidden">
			<div class='newspack_global_ad global_above_header'>
								<!-- /22310417180/leaderboard --><div id='div-gpt-ad-60b0ed7b7028f-0'></div>			</div>
				<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-177112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177112"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li id="menu-item-123227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123227"><a href="https://michigandaily.us17.list-manage.com/subscribe?u=5b29cba54ca71a5a5894917bc&#038;id=903d05ea29">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.michigandaily.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-162066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-162066"><a href="https://www.michigandaily.com/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162067"><a href="https://www.michigandaily.com/campus-life/">Campus Life</a></li>
	<li id="menu-item-162068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162068"><a href="https://www.michigandaily.com/administration/">Administration</a></li>
	<li id="menu-item-123187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123187"><a href="https://www.michigandaily.com/ann-arbor/">Ann Arbor</a></li>
	<li id="menu-item-162069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162069"><a href="https://www.michigandaily.com/government/">Government</a></li>
	<li id="menu-item-123233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123233"><a href="https://www.michigandaily.com/research/">Research</a></li>
	<li id="menu-item-162070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162070"><a href="https://www.michigandaily.com/academics/">Academics</a></li>
</ul>
</li>
<li id="menu-item-123234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123234"><a href="https://www.michigandaily.com/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-123235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123235"><a href="https://www.michigandaily.com/football/">Football</a></li>
	<li id="menu-item-162071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162071"><a href="https://www.michigandaily.com/baseball/">Baseball</a></li>
	<li id="menu-item-162072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162072"><a href="https://www.michigandaily.com/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-162073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162073"><a href="https://www.michigandaily.com/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-123236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123236"><a href="https://www.michigandaily.com/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-123237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123237"><a href="https://www.michigandaily.com/softball/">Softball</a></li>
	<li id="menu-item-123238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123238"><a href="https://www.michigandaily.com/sports-society/">Sports &amp; Society</a></li>
	<li id="menu-item-123239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123239"><a href="https://www.michigandaily.com/wrestling/">Wrestling</a></li>
	<li id="menu-item-162074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162074"><a href="https://www.michigandaily.com/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-123240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123240"><a href="https://www.michigandaily.com/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-162075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162075"><a href="https://www.michigandaily.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162076"><a href="https://www.michigandaily.com/columns/">Columns</a></li>
	<li id="menu-item-123241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123241"><a href="https://www.michigandaily.com/cartoons/">Cartoons</a></li>
	<li id="menu-item-162078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162078"><a href="https://www.michigandaily.com/editorials/">Editorials</a></li>
	<li id="menu-item-162079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162079"><a href="https://www.michigandaily.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-175052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175052"><a href="https://www.michigandaily.com/opinion/op-eds/">Op-Eds</a></li>
	<li id="menu-item-162080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162080"><a href="https://www.michigandaily.com/survivors-speak/">Survivors Speak</a></li>
</ul>
</li>
<li id="menu-item-162081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162081"><a href="https://www.michigandaily.com/arts/" aria-haspopup="true" aria-expanded="false">Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-162082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162082"><a href="https://www.michigandaily.com/books/">Books</a></li>
	<li id="menu-item-162083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162083"><a href="https://www.michigandaily.com/film/">Film</a></li>
	<li id="menu-item-123242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123242"><a href="https://www.michigandaily.com/music/">Music</a></li>
	<li id="menu-item-123243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123243"><a href="https://www.michigandaily.com/tv/">TV</a></li>
	<li id="menu-item-162084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162084"><a href="https://www.michigandaily.com/community-culture/">Community Culture</a></li>
	<li id="menu-item-123244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123244"><a href="https://www.michigandaily.com/digital-culture/">Digital Culture</a></li>
	<li id="menu-item-169680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169680"><a href="https://www.michigandaily.com/b-side/">B-Side</a></li>
</ul>
</li>
<li id="menu-item-171937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171937"><a href="https://www.michigandaily.com/the-statement/">Statement</a></li>
<li id="menu-item-123245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123245"><a href="https://www.michigandaily.com/michigan-in-color/" aria-haspopup="true" aria-expanded="false">Mich in Color</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-279181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279181"><a href="https://www.michigandaily.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-162086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162086"><a href="https://www.michigandaily.com/multimedia/" aria-haspopup="true" aria-expanded="false">Multimedia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-280409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280409"><a href="https://www.michigandaily.com/photo-essays/">Photo Essays</a></li>
	<li id="menu-item-280410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280410"><a href="https://www.michigandaily.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-169817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169817"><a href="https://www.michigandaily.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-280412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280412"><a href="https://www.michigandaily.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-277269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277269"><a href="https://miseducation.michigandaily.com/">Miseducation</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-123220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li id="menu-item-171540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171540"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li id="menu-item-162129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact us</a></li>
<li id="menu-item-162130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li id="menu-item-276254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join us</a></li>
<li id="menu-item-162131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-123222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-123223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-123224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-123225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-162153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171540"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
</ul>	</nav>
						</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 56px;
			max-height: 388px;
			max-width: 600px;
			width: 412px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 24px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 27px;
			}
		}
		</style><a href="https://www.michigandaily.com/" class="custom-logo-link" rel="home"><img width="2854" height="388" src="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?fit=2854%2C388&amp;ssl=1" class="custom-logo" alt="The Michigan Daily" srcset="https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2854&amp;ssl=1 2854w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1024%2C139&amp;ssl=1 1024w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=768%2C104&amp;ssl=1 768w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1536%2C209&amp;ssl=1 1536w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=2048%2C278&amp;ssl=1 2048w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1200%2C163&amp;ssl=1 1200w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?resize=1568%2C213&amp;ssl=1 1568w, https://i2.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-TMDFullLogo.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2854px) 100vw, 2854px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.michigandaily.com/" rel="home">The Michigan Daily</a></p>
					
						<p class="site-description">
					One hundred and thirty years of editorial freedom				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177112"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123227"><a href="https://michigandaily.us17.list-manage.com/subscribe?u=5b29cba54ca71a5a5894917bc&#038;id=903d05ea29">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.michigandaily.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-162066"><a href="https://www.michigandaily.com/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162067"><a href="https://www.michigandaily.com/campus-life/">Campus Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162068"><a href="https://www.michigandaily.com/administration/">Administration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123187"><a href="https://www.michigandaily.com/ann-arbor/">Ann Arbor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162069"><a href="https://www.michigandaily.com/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123233"><a href="https://www.michigandaily.com/research/">Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162070"><a href="https://www.michigandaily.com/academics/">Academics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123234"><a href="https://www.michigandaily.com/sports/" aria-haspopup="true" aria-expanded="false">Sports</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123235"><a href="https://www.michigandaily.com/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162071"><a href="https://www.michigandaily.com/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162072"><a href="https://www.michigandaily.com/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162073"><a href="https://www.michigandaily.com/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123236"><a href="https://www.michigandaily.com/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123237"><a href="https://www.michigandaily.com/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123238"><a href="https://www.michigandaily.com/sports-society/">Sports &amp; Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123239"><a href="https://www.michigandaily.com/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162074"><a href="https://www.michigandaily.com/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123240"><a href="https://www.michigandaily.com/soccer/">Soccer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162075"><a href="https://www.michigandaily.com/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162076"><a href="https://www.michigandaily.com/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123241"><a href="https://www.michigandaily.com/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162078"><a href="https://www.michigandaily.com/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162079"><a href="https://www.michigandaily.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175052"><a href="https://www.michigandaily.com/opinion/op-eds/">Op-Eds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162080"><a href="https://www.michigandaily.com/survivors-speak/">Survivors Speak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162081"><a href="https://www.michigandaily.com/arts/" aria-haspopup="true" aria-expanded="false">Arts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162082"><a href="https://www.michigandaily.com/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162083"><a href="https://www.michigandaily.com/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123242"><a href="https://www.michigandaily.com/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123243"><a href="https://www.michigandaily.com/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162084"><a href="https://www.michigandaily.com/community-culture/">Community Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123244"><a href="https://www.michigandaily.com/digital-culture/">Digital Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169680"><a href="https://www.michigandaily.com/b-side/">B-Side</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171937"><a href="https://www.michigandaily.com/the-statement/">Statement</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123245"><a href="https://www.michigandaily.com/michigan-in-color/" aria-haspopup="true" aria-expanded="false">Mich in Color</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279181"><a href="https://www.michigandaily.com/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162086"><a href="https://www.michigandaily.com/multimedia/" aria-haspopup="true" aria-expanded="false">Multimedia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280409"><a href="https://www.michigandaily.com/photo-essays/">Photo Essays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280410"><a href="https://www.michigandaily.com/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169817"><a href="https://www.michigandaily.com/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280412"><a href="https://www.michigandaily.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277269"><a href="https://miseducation.michigandaily.com/">Miseducation</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-administration category-news tag-edit-managing">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.michigandaily.com/administration/" rel="category tag">Administration</a></span>			<h1 class="entry-title ">
			Schlissel’s “Go Blue Guarantee” survey question draws criticism from faculty, campus organizations		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.michigandaily.com/author/kate-weiland/">Kate Weiland</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-05-28T03:11:10-04:00">May 28, 2021</time><time class="updated" datetime="2021-05-28T03:13:16-04:00">May 28, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-280422" class="share-twitter sd-button share-icon no-text" href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-280422" class="share-facebook sd-button share-icon no-text" href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/www.michigandaily.com/wp-content/uploads/2021/05/amc.STK_.UniversityCampus.4.19.21.0030.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" />						<figcaption><i>Alec Cohen/Daily.</i>
 <a href="https://store.pub.umich.edu/michigan-daily-buy-this-photo/">Buy this photo.</a></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-280422" class="post-280422 post type-post status-publish format-standard has-post-thumbnail hentry category-administration category-news tag-edit-managing entry">
	<div class="entry-content">

		
				<amp-layout
			amp-access="popups.id_169485" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom   "
			role="button"
			tabindex="0"
			id="c8e7"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#374567;color:#fff">
				<div class="newspack-popup">
										
<p class="has-text-align-center">The University Insider is The Daily’s first faculty and staff-oriented newsletter. This weekly newsletter will give U-M&nbsp;faculty and staff the ability to see the most important issues on campus and in Ann Arbor — particularly those related to administrative decisions — from the perspective of an independent news organization. It will also provide a better understanding of student perspectives.</p>



<div class="wp-block-buttons alignwide is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://michigandaily.us17.list-manage.com/subscribe?u=5b29cba54ca71a5a5894917bc&amp;id=2c52b427d7" target="_blank" rel="noreferrer noopener">Subscribe</a></div>
</div>
								<form class="popup-not-interested-form c8e71 popup-action-form c8e7 align-center"
				method="POST"
				action-xhr="https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_169485"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:c8e7.hide" aria-label="" style="background-color:#374567;color:#fff">I&#039;m not interested</button>
			</form>
							<form class="popup-dismiss-form c8e70 popup-action-form c8e7 align-center"
						method="POST"
						action-xhr="https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_169485"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<button on="tap:c8e7.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#374567;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c8e70 popup-action-form c8e7"
				method="POST"
				action-xhr="https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_169485"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<button style="opacity: 0.16;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c8e7.hide"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" style="position: absolute; top: 40%"></div>
			<amp-position-observer
				target="page-position-marker"
				on="enter:a_c8e7.start;"
				once
				layout="nodisplay"
			></amp-position-observer>
				<amp-animation id="a_c8e7" layout="nodisplay" >
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c8e7",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c8e7",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c8e7 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/www.michigandaily.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c8e7","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_169485","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p>University of Michigan President Mark Schlissel is facing backlash from U-M faculty and campus organizations after portraying expanded tuition assistance for UM-Flint and UM-Dearborn students as a financial and academic burden on the UM-Ann Arbor campus.&nbsp;</p>

<p>In a survey sent to over 4,000 faculty, Schlissel asked faculty to rate their agreement with the statement: “UM-Ann Arbor should provide funding for students at UM-Flint and UM-Dearborn to benefit from the Go Blue Guarantee even if it means sacrificing academic excellence or lower salary growth on the Ann Arbor campus.” Screenshots of the survey, which is part of Schlissel’s annual formal evaluation, were posted by faculty to <a href="https://twitter.com/silkiestmaria/status/1397658412146696192/photo/1">Twitter</a> Wednesday. Schlissel also asked faculty in the survey about their comfort level with in-person teaching and their satisfaction with progress on U-M diversity and inclusion efforts. </p>

<p>The<a href="https://goblueguarantee.umich.edu/"> Go Blue Guarantee</a> campaign, <a href="https://www.google.com/amp/s/www.michigandaily.com/administration/coalition-of-faculty-students-launch-campaign-to-spread-u-resources-to-flint-and-dearborn-campuses/">launched</a> for the UM-Ann Arbor campus in 2018, offers free tuition for in-state families with collective incomes under $65,000. In the years since, representatives from U-M Flint and U-M Dearborn have <a href="https://www.michigandaily.com/news/one-university-quantifies-cost-equity-proposals-may-report/">worked</a> to bring the program to their respective campuses to increase its outreach to students. UM-Ann Arbor campus community members have also <a href="https://www.michigandaily.com/administration/regents-schlissel-have-busy-march-meeting-covering-fossil-fuel-disinvestment-graduation-options-leo-contract-negotiations/">called</a> for the program to be extended to the satellite campuses.&nbsp;</p>

<p>The phrasing of the Go Blue Guarantee question on the survey received backlash from faculty because of its implication that the University would have to sacrifice the quality of education and faculty in exchange for affordability for students, multiple faculty members told The Michigan Daily.&nbsp;&nbsp;</p>

<p>The U-M Office of Public Affairs did not respond directly to a question of whether Schlissel believes extending the Go Blue Guarantee to UM-Flint and UM-Dearborn would “sacrifice academic excellence” and “lower salary growth” at UM-Ann Arbor.</p>

<p>In an <a href="https://www.michigandaily.com/administration/schlissel-fall-semester-will-feel-like-a-transition-to-a-normal-winter-22/">interview</a> with The Daily last month, Schlissel said the leadership of UM-Flint and UM-Dearborn were considering instituting the Go Blue Guarantee on their own.&nbsp;</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /22310417180/inline-rectangle-1 --><div id='div-gpt-ad-60b0ed7b7f7e6-0'></div></div></aside></aside>

<p>“If they decided to do a Go Blue Guarantee, they would take money away from somewhere else,” Schlissel said. “So they’re making the balancing act or values judgement about what is best needed on each of their campuses.”</p>

<p>Schlissel said the Ann Arbor campus instituted the guarantee because it had very few students from the bottom 50% of the socioeconomic strata in the state of Michigan.&nbsp;</p>

<p>“We wanted to invest in making sure that Michigan in Ann Arbor was accessible to people throughout the economic spectrum,” Schlissel said.</p>

<p><a href="https://www.google.com/amp/s/www.michigandaily.com/administration/coalition-of-faculty-students-launch-campaign-to-spread-u-resources-to-flint-and-dearborn-campuses/">42%</a> of UM-Dearborn and 39% of UM-Flint students qualify for the<a href="https://studentaid.gov/understand-aid/types/grants/pell"> Pell Grant</a>, a federal grant awarded to high-achieving students with financial need, who are not eligible to receive Go Blue Guarantee benefits as they are not enrolled on the Ann Arbor campus. 15% of UM-Ann Arbor students qualify for the Pell Grant.</p>

<p><a href="https://m.facebook.com/OneUniversityUM/">One University</a>, a faculty- and student-led group that advocates for equitable funding across the University’s three campuses, released a statement condemning the wording of Schlissel’s survey and calling for an apology.</p>

<p>The One University campaign said the survey “traffics in the most base classist and racist assumptions about our students;&#8221; “pits working-class students at Flint and Dearborn against faculty salaries at UM-Ann Arbor;&#8221; “threatens (faculty) with lower salaries if they support those (lower-income) students;&#8221; “implies that it is exclusively the priorities of the Ann Arbor campus that matter when formulating university policy;” and is “clearly designed to elicit a particular result, which happens to align with the policy preferences of the President.”</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /22310417180/inline-rectangle-1 --><div id='div-gpt-ad-60b0ed7b7fd45-0'></div></div></aside></aside>

<p>The One University campaign said Schlissel shows favoritism for the Ann Arbor campus in the wording in his survey and actions.&nbsp;</p>

<p>“President Schlissel is nakedly acting like the Chancellor of the Ann Arbor campus when his charge is to represent, support, and champion all three of our campuses,” the statement reads.&nbsp;</p>

<p>Jennifer Miller, lecturer of anatomy, physiology and microbiology at U-M-Flint, expressed her disapproval of Schlissel’s survey and the implications it made, saying that the question posed on the survey was invalid because of the biases it exhibited.</p>

<p>“Either you’re supporting Dearborn and Flint or you don’t — that’s what the choice was between essentially,” Miller said. “With his statement, he was really trying to &#8230; just direct people to disagree because you don&#8217;t want to affect academic excellence on Ann Arbor’s campus.”</p>

<p>In an email to The Daily, U-M spokesperson Kim Broekhuizen wrote that Schlissel’s question asks whether faculty would be supportive of reallocating funding that covers expenditures from one campus to another. She added that each campus decides on faculty <a href="https://www.michigandaily.com/research/daily-analysis-finds-historically-large-salary-disparities-between-three-u-m-campuses/">salaries</a> individually.</p>

<p>“Each campus creates a balanced budget annually that details its own tuition revenue, state appropriation and campus expenditures, which include academic programs and faculty and staff salaries,” Broekhuizen wrote.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /22310417180/inline-rectangle-1 --><div id='div-gpt-ad-60b0ed7b80273-0'></div></div></aside></aside>

<p>LSA junior Bennett Walling also pointed out the flaws in the correlation between the establishment of the program at the Flint and Dearborn campuses and a decrease in quality of education.</p>

<p>“The idea that it juxtaposes including low-income students with academic excellence — just that as a baseline is horrible,” Walling said. “It’s this idea that low-income students would be even more prevalent which would somehow lower the quality of our education.”</p>

<p>Representatives of the Lecturers’ Employee Organization (LEO) said they viewed the phrasing in the survey as a manipulation and a threat, as they are currently in the middle of<a href="https://www.google.com/amp/s/www.michigandaily.com/administration/lunch-leo-highlights-status-bargaining-session-between-lecturers-union-and/"> bargaining</a> for a new contract that seeks to address the inequities in lecturer salaries between the three campuses.</p>

<p>A Daily <a href="https://www.michigandaily.com/research/daily-analysis-finds-historically-large-salary-disparities-between-three-u-m-campuses/">analysis</a> found in April that UM-Flint faculty had a median salary of $63,386.46, UM-Dearborn faculty had a median salary of $77,822.24 and UM-Ann Arbor faculty had a median salary of $145,794.64 in 2020.&nbsp;</p>

<p>Andrew Thompson, School of Art and Design professor and LEO member, said he interpreted Schlissel’s question as a threat.</p>

<p>“I feel like (Schlissel) will use this to leverage against faculty in Ann Arbor or against students and faculty in Dearborn and Flint.”</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-13" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /22310417180/inline-rectangle-1 --><div id='div-gpt-ad-60b0ed7b8079f-0'></div></div></aside></aside>

<p>The LEO bargaining, which was supposed to have concluded by the end of April, has continued because of the disputes over salaries.</p>

<p>Miller spoke on the inequity between campuses in salaries for lecturers, which has been a long-standing issue that the LEO has been fighting to change in their upcoming<a href="https://www.leo2021.org/"> contract</a>.</p>

<p>“The lecturers make on average $10,000 less than if we were to go to Ann Arbor… actually (lecturers) on the Flint and Dearborn campus, teach more classes than faculty on (the Ann Arbor) campus, not all,” Miller said. “There&#8217;s quite a few that do the same load on all three campuses, but the fact that we are paid so significantly less is essentially telling us we&#8217;re not as good. And that&#8217;s not fair. It&#8217;s not right.”</p>

<p>Thompson expanded on the frustration felt by members of LEO that this survey question was included when they were evaluating Schlissel.</p>

<p>“I got really angry because we’re in the middle of our contract negotiation,” Thompson said. “And one of the biggest things we&#8217;re fighting for is pay parity for lectures on Dearborn, Flint and Ann Arbor campuses, and the University has …. moved (only) a tiny bit.”</p>

<p>According to Miller, the historical inequities between the Ann Arbor campus and the Flint and Dearborn campuses have resulted in differences in the student bodies and success of the students.</p><aside class="scaip scaip-5    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /22310417180/inline-rectangle-1 --><div id='div-gpt-ad-60b0ed7b80ccc-0'></div></div></aside></aside>

<p>“We don&#8217;t have the students that typically have <a href="https://www.detroitnews.com/story/news/local/detroit-city/2019/05/16/um-equity-dearborn-flint-campus-one-university/1167455001/">families</a> with six-figure incomes — those are a lot of the students that will go to Ann Arbor, so it does have that elitist nature to it,” Miller said. ”But a lot of that is due to what the central administration is doing and how they&#8217;re treating Dearborn and Flint. So it&#8217;s very elitist, it&#8217;s very arrogant and it&#8217;s reprehensible.”</p>

<p>Daille Held, first-year transfer student at the UM-Dearborn, said the University&#8217;s treatment of the UM-Dearborn makes her feel as if she’s not getting the same education as she would have if she were attending the Ann Arbor campus.</p>

<p>“It&#8217;s very infuriating that Dearborn students need to prove that we&#8217;re deserving of the same quality of education that Ann Arbor has just always had,” Held said.Addressing the Go Blue Guarantee program, Miller said she did not believe academic excellence at the Ann Arbor campus would be impacted with the addition of the program at the Dearborn and Flint campuses.</p>

<p>“The University of Michigan has a<a href="https://record.umich.edu/tags/endowment/"> $12 billion endowment</a>,” Miller said. “Flint and Dearborn students are leaving college with more debt than most, and that is not right. It is morally, ethically wrong to continue to do this to the students in Flint and Dearborn.”</p>

<p>Walling also said the Go Blue Guarantee program is important in terms of increasing diversity on campus.</p>

<p>“Having students who might not be able to afford to come to the University, to be able to come to the University is big,” Walling said. “There&#8217;s so many voices, so many brilliant minds that are able to be nurtured and developed. I think there is nothing to lose by increasing diversity.”</p><aside class="scaip scaip-6    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /22310417180/inline-rectangle-1 --><div id='div-gpt-ad-60b0ed7b811ef-0'></div></div></aside></aside>

<p>Thompson said the administration’s first priority should be students, especially those who will continue living in Michigan upon graduating. Thompson said, given the University’s large endowment, the Board of Regents should be capable of making a decision that will better benefit the students on the Flint and Dearborn campuses.</p>

<p>“They want to run the University like a business, and they&#8217;ve been very good at that, which is why we have such a huge endowment,” Thompson said. “They&#8217;re very good at running it like a business, but they forget they&#8217;re a state institution. Most of the students in Flint and Dearborn are Michigan students, and they&#8217;re going to stay in Michigan after graduating.”</p>

<p>In a statement, LEO condemned what it sees as Schlissel’s attitude towards UM-Flint and Dearborn, and urged faculty to vote to support expanding the Go Blue Guarantee program.</p>

<p>LEO pointed out that 11 other colleges and universities in the state of Michigan have free-tuition<a href="https://www.bridgemi.com/talent-education/free-college-tuition-michigan-which-schools-offer-what?link_id=1&amp;can_id=e12eed3c9d050f3b32b4ac9b7beb5a61&amp;source=email-schlissel-survey-questions&amp;email_referrer=email_1189609&amp;email_subject=schlissel-survey-questions"> programs</a> similar to the Go Blue Guarantee.</p>

<p>“Instead of giving those (Flint and Dearborn) campuses the tools to attract these students, President Schlissel is content to continue to defund the campuses, all in pursuit of the elitist quest to protect the brand of U-M,” the LEO statement reads.&nbsp;</p>

<p><em>Daily Staff Reporter Kate Weiland can be reached at </em><a><em>kmwblue@umich.edu</em></a><em>&nbsp;&nbsp;</em></p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/www.michigandaily.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c89d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_162162","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_162162" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c89d"
			>
								
<p><a href="https://www.michigandaily.com/wp-admin/edit.php?post_type=newspack_popups_cpt"></a></p>



<p class="has-text-align-center">Please consider donating to The Michigan Daily</p>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=10">$10</a></div>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=25" style="border-radius:5px">$25</a></div>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932?Amount=30">$30</a></div>



<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://leadersandbest.umich.edu/find/#!/give/basket/fund/314932">Other</a></div>
</div>
																</amp-layout>
		</aside>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Continue reading</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.michigandaily.com/tag/edit-managing/" rel="tag">edit-managing</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22310417180/upper-rectangle --><div id='div-gpt-ad-60b0ed7b83322-0'></div></div></section><section id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul>				<li>
					<a href="https://www.michigandaily.com/news/daily-investigation-finds-divergence-in-u-m-outside-organizations-handling-of-allegations-against-cse-professor/" class="bump-view" data-bump-view="tp">Daily investigation finds divergence in U-M, outside organization’s handling of allegations against CSE professor</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/news/daily-investigation-finds-school-of-information-college-of-engineering-differed-in-response-to-allegations-against-cse-professor/" class="bump-view" data-bump-view="tp">Daily investigation finds School of Information, College of Engineering differed in response to allegations against CSE professor</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/tv/the-tv-beat-talks-nickelodeon-nick-says-goodbye-to-dan-schneider/" class="bump-view" data-bump-view="tp">The TV beat talks Nickelodeon: Nick says goodbye to Dan Schneider</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/music/who-i-smoke-is-2021s-shocking-viral-hit/" class="bump-view" data-bump-view="tp">‘Who I Smoke’ is 2021’s shocking viral hit</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/mic/who-has-right-say/" class="bump-view" data-bump-view="tp">Who has the right to say...</a>					</li>
								<li>
					<a href="https://www.michigandaily.com/b-side/value-graffiti/" class="bump-view" data-bump-view="tp">The value of graffiti</a>					</li>
				</ul></section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22310417180/side-tower --><div id='div-gpt-ad-60b0ed7b84578-0'></div></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/" aria-current="page">Schlissel’s “Go Blue Guarantee” survey question draws criticism from faculty, campus organizations</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/baseball/matt-frey-no-regrets/">Matt Frey: No regrets</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/michigan-in-color/bilingualism-more-than-just-twice-the-words/">Bilingualism: more than just twice the words</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/tv/shadow-and-bone-is-the-fantasy-show-weve-been-waiting-for/">‘Shadow and Bone’ is the fantasy show we’ve been waiting for</a>
									</li>
											<li>
					<a href="https://www.michigandaily.com/books/gold-diggers-brews-a-dazzling-satire-of-the-american-dream/">‘Gold Diggers’ brews a dazzling satire of the American dream</a>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class='newspack_global_ad sticky'>
									<button class='newspack_sticky_ad__close'></button>
								<!-- /22310417180/mobile-sticky --><div id='div-gpt-ad-60b0ed7b85040-0'></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.michigandaily.com/" rel="home">
					<img width="400" height="54" src="https://i0.wp.com/www.michigandaily.com/wp-content/uploads/2021/03/cropped-cropped-TMD-White-Masthead.png?fit=400%2C54&amp;ssl=1" class="footer-logo" alt="" loading="lazy" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123222"><a href="https://www.facebook.com/michigandaily/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123223"><a href="https://twitter.com/michigandaily"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123224"><a href="https://www.instagram.com/michigandaily/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123225"><a href="https://www.youtube.com/channel/UC2CVJh9YWlLib3FapCE-g9Q"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162153"><a href="https://open.spotify.com/show/5u6Gj8MruMgd6CfUOeMz39?si=MxOAoUWkSGiadpfo3LTZcA"><span class="screen-reader-text">Spotify</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
Stanford Lipsey Student Publications Building
<br/>
<a href="http://maps.google.com/?q=420 Maynard St, Ann Arbor, MI 48109">420 Maynard St, Ann Arbor, MI 48109</a>
<br/>
734-418-4115
</p>
<p>
Edited and managed by the students at the University of Michigan since 1890
</p>
</div></section><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123220"><a href="https://www.michigandaily.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171540"><a href="https://www.michigandaily.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162129"><a href="https://www.michigandaily.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162130"><a href="https://www.michigandaily.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276254"><a href="https://join.michigandaily.com/">Join us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162131"><a href="https://issuu.com/michigandaily">Print Issue</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-276255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276255"><a href="https://digital.bentley.umich.edu/midaily">Archives</a></li>
<li id="menu-item-171302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171302"><a href="https://www.michigandaily.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-171303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171303"><a href="https://store.pub.umich.edu/daily/">Store</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 One hundred and thirty years of editorial freedom.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Bottom: The University Insider (169485)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c8e7';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c8e7';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Bottom: The University Insider (169485)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c8e7 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Bottom: The University Insider (169485)',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c8e70';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Bottom: The University Insider (169485)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c8e71';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Bottom: The University Insider (169485)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Donation Buttons (162162)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c89d';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c89d';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Donation Buttons (162162)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c89d a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: Donation Buttons (162162)',
																	}
							);
						};
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=280422&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.michigandaily.com/administration/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations/?amp">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.michigandaily.com\/administration\/schlissels-go-blue-guarantee-survey-question-draws-criticism-from-faculty-campus-organizations\/":280422};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.michigandaily.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=0.0.1' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.michigandaily.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.michigandaily.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1621991351' id='newspack-popups-view-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michigandaily.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.38.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.michigandaily.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.38.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-gam>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</script>
		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'191147218',post:'280422',tz:'-4',srv:'www.michigandaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '191147218', '280422' ]);
</script>

</body>
</html>
<!--
	generated in 0.323 seconds
	148501 bytes batcached for 300 seconds
-->
